GG Video Card?

Need some advice on what video card to buy? Wanna buy/sell/trade some equipment? This is the place to ask.

Moderators: EatMoreLead, Suck., DocNsane

User avatar
Glimmerman
Senior Member
Posts: 669
Joined: Sep 14th, 2002 at 4:28 pm

GG Video Card?

Postby Glimmerman » Oct 4th, 2006 at 1:21 pm

So yeah I had to ship my comp through UPS ground because I put it off until the last minute and it was the only option that remained. I got it in the same condition that I sent it.

But before I even shipped it out I had a problem with it. When playing Company of Heroes the screen froze a couple of times and I had to force a reboot. Well the third time it happened and I had to restart my comp wouldn't boot up ( I think). It turns on fine but nothing happens, the computer turns on but I don't get anything on my monitor. My guess is that the video card couldnt handle CoH and died but I just want to be sure it's that and that it can't be anything else.

The card is a MSI 6800GT.

User avatar
pyrox420
Elite Member
Posts: 1147
Joined: Nov 4th, 2004 at 5:42 pm

Postby pyrox420 » Oct 4th, 2006 at 1:40 pm

First thing... take it out and put it back in. Sometimes it just get's loose.

Check the temperature of the card to make sure it's not overheating. Make sure you don't see any burn marks on the card.

Try it in a different PC.
"You know what the chain of command is? It's the chain I go get and beat you with until you understand who's in ruttin' command here". - Jayne

User avatar
Glimmerman
Senior Member
Posts: 669
Joined: Sep 14th, 2002 at 4:28 pm

Postby Glimmerman » Oct 4th, 2006 at 2:06 pm

I've already taken it out and put it back in. And I checked the temperature after the first two crashes that happened while playing CoH and it didn't really stray from the norm.

Another thing is that a few weeks back the same problem happened to me with my comp freezing while I was gaming. This was because of overheating caused by a shitload of dirt buildup on the card's heatsink. I cleaned it out and the card started running fine until I started playing CoH.

Trying it on a diff PC might be hard since I don't know anyone around with a PCI-E mobo :p

User avatar
ender*(gayless)
Senior Member
Posts: 504
Joined: Jan 19th, 2005 at 9:36 am

Postby ender*(gayless) » Oct 4th, 2006 at 2:20 pm

my video card did the same thing....

it was going fine or whatever, then i rearranged my room. when i plugged my computer back in and everything, nothing shows up on my screen. tested the card in a diff computer...nothing. tried a different card in MY computer, works fine...no idea wtf could be wrong, can't see any burn marks anywhere on the card.

3-5 week wait for the RMA process, here i come!
ender will save us all

User avatar
pyrox420
Elite Member
Posts: 1147
Joined: Nov 4th, 2004 at 5:42 pm

Postby pyrox420 » Oct 4th, 2006 at 3:21 pm

Could be static... stupid ass carpet rooms have killed more mobo's in my lifetime then i'd like to remember.
"You know what the chain of command is? It's the chain I go get and beat you with until you understand who's in ruttin' command here". - Jayne


Return to “All Things Hardware”

Who is online

Users browsing this forum: No registered users and 1 guest