Page 1 of 2

Trying to install,

Posted: Dec 29th, 2005 at 9:36 pm
by Jeng
Been wanting to do a linux install for a long time, just never really had a computer + harddrive I could afford to loose. Finally have one, its my old HP 6630, celeron 500, 256mgs of ram, intel 810 motherboard integrated graphics. I've been attempting to install Ubuntu since lots of people have been talking about how user friendly it is and blah blah blah blah, unfortunatly I can't get it to install on that computer.

During the installing base system part it gets to 70% done ( I think it was create device files) and it goes red with failure. I checked the cd-rom integrity and it pops up errors, so I burn a new disk, same thing, same spot, so I redownload a new iso, burn a new disk, same thing same spot.

Any ideas?

Suggestions?

Should I try a different distro?

Posted: Dec 30th, 2005 at 9:35 am
by pyrox420
I've had the same issues a few times back in the day when i first tried debian. Usually it isn't the ISO itself but the disto on your pc configuration. Here is what i would try...
1. Install a slightly older version of the distro (or if they have a newer alpha version) and see if it craps out at that point. If it continues to do it... it's probably a bug in there install. Submit a bug report if you want to get into the community.

2. Try a different distor. I'd suggest Mandriva for a user friendly distro, or Fedora for a little more hard core distro (but still user friendly). I personally used mandrake as my first distro about 6 years ago. I grew out of it very fast and moved to Redhat, which is now Fedora which i'm using right now. So i'd be more apt to help you with fedora if you go that route.

Maybe... give us some more info on the error message, or post on the Ubuntu forums (or mailling list... ) someone might help. Or google the error.

Posted: Dec 30th, 2005 at 9:42 am
by Catalyst22
Install Suse to get your feet wet. Then move to umbuntu. I'm not a Linux guru, but I started with Redhat (stay away from redhat if you are a noob) and it was pretty difficult to learn on. I'm now running Suse on my web server and its very easy to use... kinda cheesy how easy it is... Umbuntu is famous for its documentation and ease of use. I would like to install it, but the packages I run are not available for it yet i.e cPanel, Plesk and a few others.

Posted: Jan 3rd, 2006 at 8:18 pm
by Jeng
Ok, tried 3 different live cd's, and 2 different installs.

Most of the error messages were saying that the cd-rom doesn't exist :|

Guess I'll have to rip it back apart and double check the connections even though well..I was installing from the cd rom, so it must be working enough to get into the linux install.

Perhaps I may need to go buy a different cd-rom?

Posted: Jan 3rd, 2006 at 8:46 pm
by pyrox420
Uhm... yea, check the burner too and the cd-rom. And the disk type.. or bios settings (but i can't think of any off the top of my head...)

Posted: Jan 3rd, 2006 at 10:18 pm
by G$
format the disk
copy the installation files to the disk
install from disk

G$

Posted: Jan 3rd, 2006 at 10:29 pm
by pyrox420
Or you can do an install from the web repository. You just need the first disk. Example:
http://forums.fedoraforum.org/showthread.php?t=50221
That's what i've done for the last 3 distro installs.

Posted: Jan 3rd, 2006 at 10:57 pm
by |PoRn| Profess0r
I would like to try nix again. I installed fedora on my notebook (dual boot) but had a hell of a time installing programs. The make file thing took me for a loop. Read and read still couldn't figure it out. :D

Posted: Jan 3rd, 2006 at 11:32 pm
by pyrox420
Fuck the make, install shit.... YUM baby! that's where it's at. :) Yum downloads, installs, get's dependencies, configures rpms automatically... heck yea!
"yum install apache" and were done!
And... update all apps at once? DONE!
"yum update" and were done! Heck yea. :)

Posted: Jan 4th, 2006 at 12:12 am
by |PoRn| Profess0r
Clueless, but I know doughnuts are yummy..

Posted: Jan 11th, 2006 at 7:57 pm
by Jeng
pyrox420 wrote:Or you can do an install from the web repository. You just need the first disk. Example:
http://forums.fedoraforum.org/showthread.php?t=50221
That's what i've done for the last 3 distro installs.


Looks interesting, I may end up doing that, will just have to figure out how to do it since I'm pretty much a newb, woohoo.

Been reading and reading since my last attempt, when I was searching for distros on bit torret I ran across an iso of a disk with many orielly books on it, so been reading Running Linux 4th edition, also did a more thoughough search of my problem.

http://www.linuxcompatible.org/Installa ... 33426.html

Yep, looks like I need to replace the cd-rom if I can't figure out how to get a net install going.

Posted: Jan 12th, 2006 at 9:46 am
by pyrox420
Do the net install... it's just too easy. :) If you need help send me a PM of a time you want to meet on IRC and i'll help you out.

Posted: Jan 19th, 2006 at 2:42 am
by DocNsane

Posted: Jan 19th, 2006 at 9:17 am
by pyrox420
Fedora for life. Fuck knopp.

Posted: Jan 23rd, 2006 at 2:45 am
by DocNsane
Oh noes! Gheyhat!

Posted: Mar 18th, 2006 at 2:10 pm
by Jeng
pyrox420 wrote:Uhm... yea, check the burner too and the cd-rom. And the disk type.. or bios settings (but i can't think of any off the top of my head...)


Bios setting I just changed under advanced ( yea been awhile since I messed with this )

Installed O/S: changed from Win2k to Other (who would have guessed) :lol:
Large Disk Access Mode: changed form DOS to Other

Getting much further along now, I have LiveCD boot, time to get going on doing the install.

Ubuntu 5.04, useing Gnoppix.

Posted: Mar 18th, 2006 at 10:14 pm
by Jeng
Ok, still no love with the actual Install.

During the Install Base System step it tends to fail at either 30% or 60%, depends on how lucky I am.

Tried the expert install, I noticed that a network install is an option there (damn easy configure for it also), problem is though that before it can do the network install it appears to still need to install the Base System step which is the one I can't get past :?

Loaded Live back up so that I could look at the error logs from the install that were saved on the hard drive. Turns out the Live cd doesn't mount the HD at all, and I can't locate an option to mount it. Nice little WTF moment there :evil:

Time to try out some more options.

Posted: Mar 19th, 2006 at 2:01 pm
by pyrox420
Are you trying fedora? or ubuntu? I have no expereince with ubuntu... but i do want to load it up on my test system.

Posted: Mar 19th, 2006 at 2:50 pm
by Jeng
ubuntu

going off of a single cd is nice, but looks like I may just breakdown and do the fedora net install next time I mess with it.

Seems like the cd-rom works just fine for awhile, then it slowly craps out. The longer I try, the faster the errors pop up.

Posted: Mar 21st, 2006 at 3:34 pm
by Jeng
Ok,

http://forums.fedoraforum.org/showthread.php?t=50221 = Confuseing as ALLL HELLLL

http://fedora.lsu.edu/install.php = oh hell, my mom could do that pffft.

Net install going as I type, looking real real nice :D

Fedora definatly seems alot easier to install than the others, cd-rom issues aside, no harder than windows, add on the net install feature and wow this is cake. /knock on wood /cross fingers.

Hopefully the install will be done when I get back from the store.

btw, thanks everyone

Posted: Mar 21st, 2006 at 4:18 pm
by pyrox420
Thanks for that LSU link! :) I'll pass that around to people when they need to do something like this.

Posted: Mar 24th, 2006 at 5:47 pm
by Jeng
Did core 3, looks like there's a bug with it regarding my video card makeing it unuseable, the temporary fix that I found was to disable video acceleration, but I don't know where to do that. Err how to get into the where or whatever to do it.
http://www.fedoraforum.org/forum/showth ... 810+worked

So going to wipe and go to core 2.

Posted: Mar 24th, 2006 at 6:05 pm
by Jeng
Damn, links are down, perhaps when they have the net install up for core 4 that might work.

Posted: Mar 24th, 2006 at 6:27 pm
by pyrox420
do core 5 with the net install. Works like a charm for me.

Posted: Apr 9th, 2006 at 12:37 pm
by Jeng
Problem with doing the fedora net install is well, it looks complicated.

Gotta locate and assemble the base package your going to boot up with, have to know the web address or IP address of the rest of the files your going to use. For someone who doesn't know what they're doing like myself its complex. So I went out yesterday to a store nearby that sells used computer parts, picked up a new to me cd-rom drive for a little under $6 so I could do the full fedora core 5 install, all 5 or so disks.

Things didn't quite go as planned though, cause well I'm lazy. I did some more searches for "fedora core 5 net install" and variations, coming up fairly empty. Did some searches for "Linux net install" and came across something that worked like a charm in the ubuntu forums.

http://archive.ubuntu.com/ubuntu/dists/ ... t/mini.iso

Easy as pie instal, enter, enter, enter, yes, enter. Only thing was choose the canadian server instead of the american one, for some reason the american one is corrupt :shock:

So I now have my very own little linux desktop machine to fool around with :D
Downloaded and installed updates, along with some more programs.
Tossed in 3 network cards to eventually use it as my nat.