Anything created by Bill Gates falls under this category. Having problems with your windows operating system? Here ya go.

Moderators: EatMoreLead, Suck.

User avatar
Banished to Siberia
Posts: 2786
Joined: Dec 21st, 2004 at 5:40 pm


Postby Best_predator » Dec 25th, 2008 at 1:41 am

The other topic reminded me of this question. Basically me and my buddy from Russia are trying to play Heroes of Might and Magic 3 online. The advice is to use Hamachi. We've tried to get it to work but it keeps giving us an error stating that it could not connect to session.
What could possibly block Hamachi? The icons in Hamachi indicate that it has established direct connection. I've tried turning off all Firewalls, and connected directly to internet withtout routers. Still no luck. Suggestions?
Sneaky bastard...
"Knowing is not enough; we must apply. Willing is not enough; we must do." ~ Goethe

User avatar
Posts: 2481
Joined: Sep 15th, 2002 at 8:15 am

Postby Nad » Dec 25th, 2008 at 11:59 pm

wtf, we almost went a YEAR without posting in this forum, and you had to go mess it up with something like this?

Dunno about your problem, its a VPN designed to do exactly what you are trying to do. Maybe it is something your ISP doesn't allow? I dunno, I'm a newby when it comes to this nonsense.
Hardfought Forum/Game Server Admin and all around board troll

User avatar
Posts: 3146
Joined: Nov 13th, 2004 at 8:36 pm

Postby Suck. » Dec 26th, 2008 at 12:22 am

Two things to try:

First, move Hamachi to the top of your network list in the Advanced Settings selection in the Advanced menu of your Network Connections window.

Second, go to the Hamachi Network Properties, then open the TCP/IP protocol. Find somewhere in there (in Advanced perhaps) the Interface Metric, and change it to "10".

Hope this helps,

User avatar
Elite Member
Posts: 1302
Joined: Sep 14th, 2002 at 6:11 pm

Postby sX » Dec 26th, 2008 at 1:16 am

(o )^( o) Tetas.

Return to “win32/64”

Who is online

Users browsing this forum: No registered users and 2 guests