phpBB problem

Anything directly related to the web-server can be discussed here - ranging from HTML coding, to the messageboard itself, etc.

Moderators: EatMoreLead, Suck.

User avatar
rekloose-[PUPPY]
Elite Member
Posts: 4182
Joined: Sep 14th, 2002 at 11:38 pm

Postby rekloose-[PUPPY] » Oct 11th, 2006 at 7:45 am

i just checked, i *AM* receiving the cookie:

Code: Select all

hardfought_forum_data
a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bs%3A32%3A%22e763d3385cdd091676ed98c4e44c53bb%22%3Bs%3A6%3A%22userid%22%3Bs%3A2%3A%2215%22%3B%7D
hardfought.org/phpBB2
1056
3595244032
29887483
426662832
29814058
*


Also, that's not the session cookie (the timeout is set to 2007).

User avatar
Burzum
Benefactor
Posts: 4291
Joined: Oct 21st, 2004 at 1:05 pm

Postby Burzum » Oct 11th, 2006 at 7:49 am

Please do a little research before posting, PUPPY :P




















i r only kidding
Do not meddle in the affairs of dragons for you are crunchy and taste good with ketchup.

User avatar
KillerClown
Senior Member
Posts: 759
Joined: Sep 14th, 2002 at 8:39 pm

Postby KillerClown » Oct 11th, 2006 at 12:53 pm

Jeng wrote:
Phoenix wrote:This is all very odd, I use FF and have had no issues at all


Watch out, I said the same thing, then it began............


I've never had a single issue at all with FF...until yesterday, when my computer blue screened..
Now FF opens in a window that covers the left half of my screen..my bookmarks are gone and not restorable, and it won't remember the position/size of the FF window after it's closed/reopened. Tried uninstalling and reinstalling to no avail. (Found solution to this finally, yay FF with -safe-mode)

I reinstalled IE7RC1, so now I'm back to having to login each time.

Maybe has something to do with php settings?
You said you have limited direct access to the web server, does this mean you can't check the php.ini file?
Is your web server a Linux or Windows box?
Do you use caching of any sort with the webserver and/or forums?

(Similar to what Pup pointed out, with a little more detail) Something to consider is that sessions and cookies are 2 different things (yes I know there are session cookies, doesnt change that they are 2 seperate things), a Remember Me code (within a login script) would be using cookies in addition to sessions. It may just flat out be the fact your cookies are set to expire, if you can I would suggest, unless you feel there is some kind of risk in doing so, set cookies to not expire. I'm pretty sure (just as Pup said) that it's not a session thing, gotta be the cookies.

Then again it may just be IE7 and the fact it isn't fully complete, I've noticed quite a few things they've added in between each update/release.


Here's something odd for you..
While looking for a solution to this, my computer blue screened again. Upon rebooting and restarting IE and loading up HF, I clicked the forums link and it showed me as being logged in. After clicking the Web Server forum, I went to edit my post but there was no Edit button. I looked back to the top and noticed it had logged me out.
"Truth is treason in the empire of lies." - Ron Paul

User avatar
K2
Administrator
Posts: 7114
Joined: Sep 14th, 2002 at 6:33 am

Postby K2 » Oct 11th, 2006 at 2:56 pm

KC, it sounds like ya got a lot more issues than just how you're viewing the Hf website ;) Maybe you're about due for a format/reinstall? Or do ya have hardware issues?

User avatar
Jeng
Elite Member
Posts: 1360
Joined: Nov 16th, 2005 at 6:16 pm

Postby Jeng » Oct 11th, 2006 at 5:48 pm

I can't remember the last time I saw a blue screen. <3 win2k.
I really need to change this sig

User avatar
Oreo
l33t scr1pt0r
Posts: 1191
Joined: Jan 1st, 2005 at 3:49 pm

Postby Oreo » Oct 11th, 2006 at 6:54 pm

I think I saw a bluescreen on XP about half a year back, when my HD went corrupt.

User avatar
KillerClown
Senior Member
Posts: 759
Joined: Sep 14th, 2002 at 8:39 pm

Postby KillerClown » Oct 12th, 2006 at 12:36 am

Nah, the problems I have are beyond IE (the blue screen was caused by a completely seperate program). I run a lot of beta software that I test, the latest of which is causing some blue screens (incompatibility issue with me having 2 sound cards installed/enabled). :P

The FF problem was merely cused by one blue screen happening while FF was open, not allowing it to save user state changes correctly.
"Truth is treason in the empire of lies." - Ron Paul


Return to “Web Server”

Who is online

Users browsing this forum: No registered users and 2 guests