connection woes

Wanna discuss anything about the Hardfought game servers, from game mods to hardware specs? Do it right HERE.

Moderators: EatMoreLead, Suck., G$, Burzum, WidowMaker

User avatar
rekloose-[PUPPY]
Elite Member
Posts: 4182
Joined: Sep 14th, 2002 at 11:38 pm

connection woes

Postby rekloose-[PUPPY] » Apr 2nd, 2006 at 12:20 pm

Code: Select all

Tracing route to 1a.0.344a.static.theplanet.com [74.52.0.26]
over a maximum of 30 hops:

  1    10 ms     *       14 ms  65.14.252.9
  2    44 ms    11 ms    43 ms  65.14.254.33
  3    67 ms    40 ms    39 ms  205.152.145.137
  4   133 ms    12 ms   110 ms  65.83.237.166
  5    33 ms    29 ms    58 ms  axr01msy-0-3-1.bellsouth.net [65.83.236.31]
  6    40 ms    42 ms    57 ms  65.83.236.169
  7    74 ms   100 ms    40 ms  65.83.236.128
  8   213 ms    39 ms    40 ms  65.83.236.154
  9    54 ms   144 ms   191 ms  vl32.dsr01.dllstx3.theplanet.com [70.85.127.61]

 10   386 ms   204 ms    41 ms  vl21.dsr01.dllstx2.theplanet.com [70.85.127.67]

 11    41 ms    40 ms   217 ms  po1.car18.dllstx2.theplanet.com [12.96.160.18]
 12    53 ms   135 ms   179 ms  1a.0.344a.static.theplanet.com [74.52.0.26]

Trace complete.


So many random pings, wtf is going on?

User avatar
Suck.
Benefactor
Posts: 3146
Joined: Nov 13th, 2004 at 8:36 pm

Postby Suck. » Apr 2nd, 2006 at 12:31 pm

Code: Select all

Tracing route to css.hardfought.org [74.52.0.26]
over a maximum of 30 hops:
                                                                             
  1     2 ms     2 ms     3 ms  192.168.1.1                                   
  2     8 ms    19 ms     8 ms  10.203.254.254                                 
  3    15 ms    13 ms    16 ms  254.5.cm.sunflower.com [24.124.5.254]         
  4    10 ms     7 ms     9 ms  he7609.sunflower.com [24.124.3.82]             
  5    18 ms    15 ms    17 ms  so-3-2.hsa2.StLouis1.Level3.net [63.208.54.1] 
  6    20 ms    15 ms    15 ms  ge-4-0-0.mp1.StLouis1.Level3.net [64.159.0.65]
  7    46 ms    48 ms    51 ms  ae-0-0.bbr2.Dallas1.Level3.net [64.159.1.110] 
  8    48 ms    54 ms    49 ms  ae-24-56.car4.Dallas1.Level3.net [4.68.122.176]
                                                                               
  9    50 ms    52 ms    54 ms  4.78.221.146                                   
 10    71 ms   234 ms    47 ms  vl32.dsr01.dllstx3.theplanet.com [70.85.127.61]
                                                                               
 11    48 ms    47 ms    48 ms  vl21.dsr01.dllstx2.theplanet.com [70.85.127.67]
                                                                               
 12    48 ms    48 ms    50 ms  po1.car18.dllstx2.theplanet.com [12.96.160.18]
 13    47 ms    47 ms    47 ms  1a.0.344a.static.theplanet.com [74.52.0.26]   

User avatar
rekloose-[PUPPY]
Elite Member
Posts: 4182
Joined: Sep 14th, 2002 at 11:38 pm

Postby rekloose-[PUPPY] » Apr 2nd, 2006 at 1:00 pm

i know it's not with the server .. it's with something on my end, but I have no clue what would make the sporadic high pings accross all the diff hops ...

User avatar
rekloose-[PUPPY]
Elite Member
Posts: 4182
Joined: Sep 14th, 2002 at 11:38 pm

Postby rekloose-[PUPPY] » Apr 2nd, 2006 at 1:59 pm

ok, disregard, it seems to be back to normal.

User avatar
Oreo
l33t scr1pt0r
Posts: 1191
Joined: Jan 1st, 2005 at 3:49 pm

Postby Oreo » Apr 2nd, 2006 at 5:30 pm

Code: Select all

Tracing route to 1a.0.344a.static.theplanet.com [74.52.0.26]
over a maximum of 30 hops:

  1     8 ms    22 ms    32 ms  10.118.220.1
  2     8 ms     7 ms    24 ms  24-116-39-9.cpe.cableone.net [24.116.39.9]
  3    21 ms    22 ms    25 ms  12.127.79.49
  4   113 ms    81 ms    78 ms  gbr1-p70.st6wa.ip.att.net [12.123.44.57]
  5    79 ms    87 ms    77 ms  tbr2-cl10.sffca.ip.att.net [12.122.12.113]
  6    78 ms    78 ms    77 ms  tbr1-cl30.sffca.ip.att.net [12.122.9.137]
  7    79 ms    77 ms    79 ms  tbr1-cl3.la2ca.ip.att.net [12.122.10.26]
  8    80 ms    74 ms    91 ms  tbr1-cl20.dlstx.ip.att.net [12.122.10.49]
  9    95 ms    77 ms   108 ms  12.122.82.37
 10    74 ms    93 ms    85 ms  12.119.136.18
 11    72 ms    76 ms    85 ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

 12    86 ms    73 ms    79 ms  vl22.dsr02.dllstx2.theplanet.com [70.85.127.76]

 13    75 ms    79 ms    81 ms  po2.car18.dllstx2.theplanet.com [12.96.160.50]
 14    76 ms    78 ms    80 ms  1a.0.344a.static.theplanet.com [74.52.0.26]

Trace complete.


All normal here! Other than hitting 5 major cities before the server (boise, seattle, los angeles, san francisco, dallas)

User avatar
Catalyst22
Elite Member
Posts: 3606
Joined: Sep 30th, 2004 at 8:21 pm

Postby Catalyst22 » Apr 2nd, 2006 at 6:55 pm

Thats not a big deal realy. All those cities have good public transportation. If it hit Tulsa you'd be hosed. They would have to telegraph your packets to a way station then horse them across the pan-handle and those guys who ride the horses are normally drunk and cause alot of packet loss.
“When you have the facts on your side, argue the facts. When you have the law on your side, argue the law. When neither is on your side, change the subject and question the motives of the opposition.â€

User avatar
K2
Administrator
Posts: 7111
Joined: Sep 14th, 2002 at 6:33 am

Postby K2 » Apr 2nd, 2006 at 10:03 pm

LOL

User avatar
Suck.
Benefactor
Posts: 3146
Joined: Nov 13th, 2004 at 8:36 pm

Postby Suck. » Apr 3rd, 2006 at 10:22 am

rekloose-[PUPPY] wrote:i know it's not with the server .. it's with something on my end, but I have no clue what would make the sporadic high pings accross all the diff hops ...

I think it was likely something server side, however brief, as I got an erratic ping starting in the same place as yours started.


-Grant.

User avatar
K2
Administrator
Posts: 7111
Joined: Sep 14th, 2002 at 6:33 am

Postby K2 » Apr 3rd, 2006 at 11:18 am

How could it be the server if it's 4 hops in? Do you guys need networking 101 again? lol

User avatar
Suck.
Benefactor
Posts: 3146
Joined: Nov 13th, 2004 at 8:36 pm

Postby Suck. » Apr 3rd, 2006 at 11:31 am

Code: Select all

 10    71 ms   234 ms    47 ms  vl32.dsr01.dllstx3.theplanet.com [70.85.127.61]

Whatever it was, it was brief, and from everything I've heard, the server is smooth as fuck, and everyone always pings well. The hop does have "theplanet.com" in it though. The server itself obviously wouldn't cause erratic high pings, but it does appear to be the provider.


-Grant.

User avatar
K2
Administrator
Posts: 7111
Joined: Sep 14th, 2002 at 6:33 am

Postby K2 » Apr 3rd, 2006 at 12:16 pm

Rgr.... but look at hops 4, 7, and 8 from puppy's trace. If you have latency at say hop 4, it's going to affect everything after it.

Instead of using tracert, ya'll should try pathping.

For those of you not familiar with pathping - http://www.microsoft.com/resources/docu ... x?mfr=true

http://www.windowsitpro.com/Windows/Art ... 15736.html

User avatar
Deleted User
*poof*
Posts: 7507
Joined: Jul 13th, 2006 at 3:41 am

Postby Deleted User » Apr 3rd, 2006 at 1:35 pm

Last night, while we were playing, pings would jump up 40-50 for everyone. Then they'd return to normal, and a little later they'd jump again.
But it was just last night, and it did go away.
I've been deleted!!

User avatar
K2
Administrator
Posts: 7111
Joined: Sep 14th, 2002 at 6:33 am

Postby K2 » Apr 3rd, 2006 at 2:02 pm

Yeah there IS a router just outside theplanet.com's network that has a slight lag spike here and there. usually doesnt last too long, but if it keeps happening, I'm going to issue a trouble ticket and see if anything can be done about it.


Return to “Game Server”

Who is online

Users browsing this forum: No registered users and 1 guest